Jump to content

Hi! We've recently opened a new server - if you'd like to give it a try, please check out our website at Anomaly Ragnarok Online!

Photo

Problem in playing this game, help please >.<


  • Please log in to reply
17 replies to this topic

#1
Syah

Syah

    Poring

  • Members+
  • 9 posts

i have installed the full client,and patch before start playing,
then thing pop up 

 

Cannot init d3d OR GRF file has problem

 

i followed the Support FAQ and my drivers are all up to date.

 

But still having that pop up ^

 

Any other way?

 

btw im using window 8.1



#2
Zebby

Zebby

    Drops

  • Members+
  • 19 posts

What I was told was you need to run everything in administrator mode. Run the setup in administrator, then run the patcher as administrator.

Also try installing to somewhere other than your program files, so desktop or something.

Hope these fix your problem ^^ , if not we will keep trying.

Wish to see you in game soon.


33xebsn.jpg

3451y8n.jpg

 

 

3007ad1.jpg


#3
Syah

Syah

    Poring

  • Members+
  • 9 posts

thnx for lending a hand zebby

i've tried the steps that you listed.
Still not working >.<

 

One thing that i noticed that the patcher patch really fast(1-3sec), i thought for first time playing it should patch a bit longer?



#4
atnemroT

atnemroT

    Deviling

  • Game Masters
  • 390 posts
You should be able to fix it by setting your window resolution (WindowWidth and WindowHeight) in dinput.ini

x x x x x x x x x


#5
Syah

Syah

    Poring

  • Members+
  • 9 posts

Attached File  resolution.PNG   30.92KB   0 downloads

 

is this the thing that you talking about?

 

what figure should i put in it



#6
Zebby

Zebby

    Drops

  • Members+
  • 19 posts

Yes that is it. So set windowheight and widowlength to your desired res.


33xebsn.jpg

3451y8n.jpg

 

 

3007ad1.jpg


#7
Syah

Syah

    Poring

  • Members+
  • 9 posts

Attached File  changed resol.PNG   32.63KB   0 downloads

 

i changed it to that,

but still same problem.

 

or did i changed it at a wrong place >.<



#8
Tintinen

Tintinen

    Ghostring

  • Members+
  • 170 posts

trouble shoot your inertiaro.exe and setup.exe try it 

then use recommended settings


Edited by Tintinen, 07 December 2015 - 02:34 AM.

tumblr_o0ulddiMkK1uklm4so1_1280.png

 

                                                         Love don't Hate


#9
Zebby

Zebby

    Drops

  • Members+
  • 19 posts

That is the correct place.

 

Just pulled this from another forum on the same topic

 

ic0mmp.jpg

 

 

https://forums.warpp...?showtopic=5938


Edited by Zebby, 07 December 2015 - 02:43 AM.

33xebsn.jpg

3451y8n.jpg

 

 

3007ad1.jpg


#10
Zebby

Zebby

    Drops

  • Members+
  • 19 posts
-double post sorry-

Edited by Zebby, 07 December 2015 - 02:39 AM.

33xebsn.jpg

3451y8n.jpg

 

 

3007ad1.jpg


#11
Syah

Syah

    Poring

  • Members+
  • 9 posts

hey tintinen,thnx for the concern, i have troubleshoot both of it,still wont work >.<

 

@zebby :

i followed the steps, and the first two menu has something been selected 

 

Attached File  setup.PNG   20.43KB   0 downloads

 

 

but it still showing the same popup



#12
Zebby

Zebby

    Drops

  • Members+
  • 19 posts

Do you have options other than Direct3D Hal?


Edited by Zebby, 07 December 2015 - 03:28 AM.

33xebsn.jpg

3451y8n.jpg

 

 

3007ad1.jpg


#13
Syah

Syah

    Poring

  • Members+
  • 9 posts

i do,

its says intel® hd graphics [Direct3d hal]

 

 

how do i run it in compatibility mode?

by doing trouble shoot? if yes, i've done it and chose recommended setting


Edited by Syah, 07 December 2015 - 03:31 AM.


#14
Zebby

Zebby

    Drops

  • Members+
  • 19 posts

Have you tried to use the other option and then running it? 
As for compatibility mode, I did not find the option for the InertiaRO server files. Maybe someone else has some insight on that part.

I'm still looking for a solution. Hopefully if i can't help you someone like Chunkee or Perry can step in.

 

 

In the meantime, try https://www.inertiar...r-grf-file-has/


Edited by Zebby, 07 December 2015 - 03:33 AM.

33xebsn.jpg

3451y8n.jpg

 

 

3007ad1.jpg


#15
Syah

Syah

    Poring

  • Members+
  • 9 posts

oh hey!! its working now

i've changed it to the intel® graphic [direct3d hal]

 

then i troubleshoot the inertiaro.exe  and chose recommended setting

 

and it works

 

thnx a lot u guys ^^



#16
Syah

Syah

    Poring

  • Members+
  • 9 posts

-double post,sorry-


Edited by Syah, 07 December 2015 - 03:35 AM.


#17
Zebby

Zebby

    Drops

  • Members+
  • 19 posts

Sweet! Glad you got it working!! 

If you see me in game don't hesitate to say hello.

 

Zebby / Wellington


33xebsn.jpg

3451y8n.jpg

 

 

3007ad1.jpg


#18
Tintinen

Tintinen

    Ghostring

  • Members+
  • 170 posts

no problem <3


tumblr_o0ulddiMkK1uklm4so1_1280.png

 

                                                         Love don't Hate



InertiaRO - Super High Rate